<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Delta County experiments with new bond program - ABC 10/CW 5</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://abc10up.com/2019/03/04/delta-county-experiments-with-new-bond-program/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Delta County experiments with new bond program - ABC 10/CW 5" />
<meta property="og:description" content="DELTA COUNTY&#8211;  For many awaiting trial, making bond is a major issue. And for many counties, overpopulation in prisons is also a major issue. That&#8217;s..." />
<meta property="og:url" content="https://abc10up.com/2019/03/04/delta-county-experiments-with-new-bond-program/" />
<meta property="og:site_name" content="ABC 10/CW 5" />
<meta property="article:tag" content="bonds" />
<meta property="article:tag" content="Delta County" />
<meta property="article:tag" content="reform" />
<meta property="article:section" content="Crime" />
<meta property="article:published_time" content="2019-03-04T17:42:37+00:00" />
<meta property="article:modified_time" content="2019-03-04T17:45:42+00:00" />
<meta property="og:updated_time" content="2019-03-04T17:45:42+00:00" />
<meta property="og:image" content="https://abc10up.com/wp-content/uploads/2019/03/nbm.png" />
<meta property="og:image:secure_url" content="https://abc10up.com/wp-content/uploads/2019/03/nbm.png" />
<meta property="og:image:width" content="895" />
<meta property="og:image:height" content="616" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="DELTA COUNTY&#8211;  For many awaiting trial, making bond is a major issue. And for many counties, overpopulation in prisons is also a major issue. That&#8217;s..." />
<meta name="twitter:title" content="Delta County experiments with new bond program - ABC 10/CW 5" />
<meta name="twitter:image" content="https://abc10up.com/wp-content/uploads/2019/03/nbm.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ABC 10/CW 5 &raquo; Feed" href="https://abc10up.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABC 10/CW 5 &raquo; Comments Feed" href="https://abc10up.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/abc10up.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='srzmpcss-css'  href='https://abc10up.com/wp-content/plugins/srizon-responsive-youtube-album/css/mag-popup.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='srzytstyles-css'  href='https://abc10up.com/wp-content/plugins/srizon-responsive-youtube-album/css/srzytstyles.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='https://abc10up.com/wp-content/plugins/srizon-responsive-youtube-album/css/srizon.custom.min.css?ver=3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://abc10up.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://abc10up.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://abc10up.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://abc10up.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-style-css'  href='https://abc10up.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://abc10up.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://abc10up.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='https://abc10up.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://abc10up.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/srizon-responsive-youtube-album/js/mag-popup.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/srizon-responsive-youtube-album/js/srizon.custom.min.js?ver=3.5.0'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/abc10up.com\/wp-admin\/admin-ajax.php","security":"c31b4b1208","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/abc10up.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/abc10up.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/the-moneytizer/js/jquery.validate.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/abc10up.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/the-moneytizer/js/custom-script.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://abc10up.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abc10up.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://abc10up.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://abc10up.com/?p=8355730' />
<link rel="alternate" type="application/json+oembed" href="https://abc10up.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabc10up.com%2F2019%2F03%2F04%2Fdelta-county-experiments-with-new-bond-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://abc10up.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabc10up.com%2F2019%2F03%2F04%2Fdelta-county-experiments-with-new-bond-program%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:720px; }
	.b-1 { margin:0px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-6 { width:auto; }
	.b-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #040033; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #040033; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #040033; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #1e73be; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #1e73be; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="https://abc10up.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.header-nav, .header-sub, h1, h2, h3, h4, h5, h6, .breadcrumb, .footer-bottom, .widget-list li, .cat-item, .page_item, .menu-item, .button, .commentlist .vcard, .pagination, .mh-share-buttons { font-family: "PT Sans", sans-serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #355a7a; background-image: url("https://abc10up.com/wp-content/uploads/2018/12/xmas-website-bg.jpg"); background-position: center center; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://abc10up.com/wp-content/uploads/2016/11/cropped-Site-Identity-2017-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://abc10up.com/wp-content/uploads/2016/11/cropped-Site-Identity-2017-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://abc10up.com/wp-content/uploads/2016/11/cropped-Site-Identity-2017-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://abc10up.com/wp-content/uploads/2016/11/cropped-Site-Identity-2017-1-270x270.jpg" />
<!--GOOGLE STUFF
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2612422074010308",
          enable_page_level_ads: true
     });
</script>
<!--END GOOGLE STUFF-->
</head>
<body class="post-template-default single single-post postid-8355730 single-format-standard custom-background mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1019437491437118";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-8314152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8314152"><a href="https://abc10up.com/">HOME</a></li>
<li id="menu-item-8314153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314153"><a href="https://abc10up.com/about/">ABOUT</a></li>
<li id="menu-item-8351094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8351094"><a href="https://abc10up.com/contact-us/">Contact</a></li>
<li id="menu-item-8314155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314155"><a href="https://abc10up.com/sales/">SALES</a></li>
</ul></div>				</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://abc10up.com/" title="ABC 10/CW 5" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://abc10up.com/wp-content/uploads/2016/11/cropped-320Logo-1-1.png" height="153" width="459" alt="ABC 10/CW 5" />
</div>
</a>
		</div>
		<aside id="adrotate_widgets-5" class="mh-col mh-2-3 adrotate_widgets"><div class="header-ad"><div class="g g-9"><div class="g-single a-106"><div id="23155-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=23155&formatId=1" ></script></div></div></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-8314132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8314132"><a href="https://abc10up.com/category/local-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-8314129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314129"><a href="https://abc10up.com/category/topstory/">Top Story</a></li>
	<li id="menu-item-8314127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314127"><a href="https://abc10up.com/category/featured/">Featured</a></li>
	<li id="menu-item-8314125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314125"><a href="https://abc10up.com/category/community/">Community</a></li>
	<li id="menu-item-8314126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8314126"><a href="https://abc10up.com/category/crime-2/">Crime</a></li>
	<li id="menu-item-8314124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314124"><a href="https://abc10up.com/category/accident-injury/">Accident / Injury</a></li>
</ul>
</li>
<li id="menu-item-8314128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314128"><a href="https://abc10up.com/category/local-sports/">SPORTS</a></li>
<li id="menu-item-8314130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314130"><a href="https://abc10up.com/category/weather-2/">WEATHER</a></li>
<li id="menu-item-8314139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314139"><a href="https://abc10up.com/calendar/">EVENTS</a></li>
<li id="menu-item-8314135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8314135"><a href="https://abc10up.com/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-8314133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314133"><a href="https://abc10up.com/about/mission/">Mission</a></li>
	<li id="menu-item-8314134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314134"><a href="https://abc10up.com/about/staff/">ABC 10 Staff</a></li>
	<li id="menu-item-8334956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8334956"><a href="http://abc10up.com/job-openings2">Job Openings</a></li>
	<li id="menu-item-8314136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314136"><a href="https://abc10up.com/about/eeo/">EEO</a></li>
	<li id="menu-item-8314138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314138"><a href="https://abc10up.com/about/public-files/">Public Files</a></li>
</ul>
</li>
<li id="menu-item-8351089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8351089"><a href="https://abc10up.com/contact-us/">Contact</a></li>
<li id="menu-item-8314151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314151"><a href="https://abc10up.com/video-roll/">VIDEO</a></li>
<li id="menu-item-8342291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8342291"><a href="https://abc10up.com/extras/">EXTRAS</a>
<ul class="sub-menu">
	<li id="menu-item-8352487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8352487"><a href="https://abc10up.com/extras/infocus/">In Focus</a></li>
	<li id="menu-item-8342293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8342293"><a href="http://abc10up.com/FRIDAY-FEATURED-PHOTO">Featured Photo</a></li>
</ul>
</li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://abc10up.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
	
	

</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://abc10up.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://abc10up.com/category/crime-2/" itemprop="url"><span itemprop="title">Crime</span></a></span></nav>

<article id="post-8355730" class="post-8355730 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-2 category-delta-county category-stories category-west-up tag-bonds tag-delta-county tag-reform">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Delta County experiments with new bond program		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://abc10up.com/tag/bonds/" rel="tag">bonds</a><a href="https://abc10up.com/tag/delta-county/" rel="tag">Delta County</a><a href="https://abc10up.com/tag/reform/" rel="tag">reform</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://abc10up.com/wp-content/uploads/2019/03/nbm-777x437.png" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://abc10up.com/wp-content/uploads/2019/03/nbm-777x437.png 777w, https://abc10up.com/wp-content/uploads/2019/03/nbm-180x101.png 180w, https://abc10up.com/wp-content/uploads/2019/03/nbm-260x146.png 260w, https://abc10up.com/wp-content/uploads/2019/03/nbm-373x210.png 373w, https://abc10up.com/wp-content/uploads/2019/03/nbm-120x67.png 120w" sizes="(max-width: 777px) 100vw, 777px" /></div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://abc10up.com/author/donny/">Donny Ede</a></span>
<span class="entry-meta-date updated">March 4, 2019</span>
</p>
	<div class="entry-content clearfix">
		<p>DELTA COUNTY&#8211;  For many awaiting trial, making bond is a major issue. And for many counties, overpopulation in prisons is also a major issue. That&#8217;s why Delta County is experimenting with a pilot program to help combat both of these problems.</p>
<iframe  id="_ytid_68692" width="777" height="437"  data-origwidth="777" data-origheight="437"  src="https://www.youtube.com/embed/cDqsr1VtFe4?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=1&showinfo=1&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=2&" class="__youtube_prefs__" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
<p>&#8220;Well the pilot program was born out of concern statewide about people being lodged and bonds being set, and then they aren&#8217;t able to make their bond, and then they have to wait a long time before they even have their day in court and there&#8217;s been adjudication for guilt or innocence,&#8221; says Steve Parks, a judge in the 94th district.</p>
<p>This program aims to make bonds more affordable to certain people, while reducing the amount of those incarcerated.</p>
<p>&#8220;Delta County is way overcrowded in our jail population; we have been for quite some time, and so I figured that this way this program will make us take a look at our jail population, maybe make some adjustments that need to be made so that we are setting bonds correctly and giving everyone an opportunity for bond,&#8221; says Emily DeSalvo, court administrator for Delta County.</p>
<p>However, not everyone in custody has this option available to them. Those awaiting trial must meet a particular criteria.</p>
<p>Factors that are taken into account for setting bond are history of non–appearance, severity of charges, and likelihood of violence, among others.</p>
<p>Baraga is one of 5 other counties trying this program out. If a success, this program has a possibility to be ran state–wide.</p>
	</div>
	</article>
<!--GOOGLE STUFF START-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-fr+a-10-1k+6v"
     data-ad-client="ca-pub-2612422074010308"
     data-ad-slot="3398223764"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--GOOGLE STUFF END-->
<!--MOAR GOOGLE STUFF (Matched content)-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2612422074010308"
     data-ad-slot="4958787255"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--END MATCHED CONTENT-->
<center><script id="mNCC" language="javascript">
    medianet_width = "600";
    medianet_height = "250";
    medianet_crid = "122766480";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUL3ONAM"></script></center>

<div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://abc10up.com/2019/03/04/delta-county-experiments-with-new-bond-program/&t=Delta County experiments with new bond program', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Delta County experiments with new bond program -&url=https://abc10up.com/2019/03/04/delta-county-experiments-with-new-bond-program/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://abc10up.com/2019/03/04/delta-county-experiments-with-new-bond-program/&media=https://abc10up.com/wp-content/uploads/2019/03/nbm.png&description=Delta County experiments with new bond program', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://abc10up.com/2019/03/04/delta-county-experiments-with-new-bond-program/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://abc10up.com/2019/03/04/lawmakers-formally-tribute-dnr-officers-for-bold-rescue/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://abc10up.com/2019/03/04/winter-fat-bike-race-held-in-marquette/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-8205558 post type-post status-publish format-standard has-post-thumbnail hentry category-central-up category-crime-2 category-delta-county category-local-news category-topstory category-uncategorized tag-delta-county tag-escanaba-circuit-court tag-heather-batchelor tag-kallay-batchelor tag-local-news tag-murder-trial tag-philip-strom">
	<div class="content-thumb content-grid-thumb">
		<a href="https://abc10up.com/2015/05/14/batchelor-murder-trial-day-two/" title="Batchelor Murder Trial: Day Two">		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://abc10up.com/category/areanews/central-up/" rel="category tag">Central UP</a>, <a href="https://abc10up.com/category/crime-2/" rel="category tag">Crime</a>, <a href="https://abc10up.com/category/news-by-county/delta-county/" rel="category tag">Delta County</a>, <a href="https://abc10up.com/category/local-news/" rel="category tag">Local News</a>, <a href="https://abc10up.com/category/topstory/" rel="category tag">Top Story</a>, <a href="https://abc10up.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://abc10up.com/2015/05/14/batchelor-murder-trial-day-two/" title="Batchelor Murder Trial: Day Two" rel="bookmark">
			Batchelor Murder Trial: Day Two		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-53341 post type-post status-publish format-standard has-post-thumbnail hentry category-central-up category-crime-2 category-delta-county category-uncategorized tag-crime tag-criminal-sexual-conduct tag-delta-county">
	<div class="content-thumb content-grid-thumb">
		<a href="https://abc10up.com/2014/02/28/guilty-plea-delta-county-criminal-sexual-conduct-case/" title="Guilty plea in Delta County criminal sexual conduct case">		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://abc10up.com/category/areanews/central-up/" rel="category tag">Central UP</a>, <a href="https://abc10up.com/category/crime-2/" rel="category tag">Crime</a>, <a href="https://abc10up.com/category/news-by-county/delta-county/" rel="category tag">Delta County</a>, <a href="https://abc10up.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://abc10up.com/2014/02/28/guilty-plea-delta-county-criminal-sexual-conduct-case/" title="Guilty plea in Delta County criminal sexual conduct case" rel="bookmark">
			Guilty plea in Delta County criminal sexual conduct case		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-8321268 post type-post status-publish format-standard has-post-thumbnail hentry category-delta-county category-topstory tag-delta-county tag-drugs tag-escanaba tag-local-news tag-meth tag-meth-lab tag-up-news">
	<div class="content-thumb content-grid-thumb">
		<a href="https://abc10up.com/2016/11/29/meth-lab-suspect-enters-plea-agreement/" title="Meth lab suspect enters plea agreement"><img width="180" height="101" src="https://abc10up.com/wp-content/uploads/2016/11/Walker-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://abc10up.com/wp-content/uploads/2016/11/Walker-180x101.jpg 180w, https://abc10up.com/wp-content/uploads/2016/11/Walker-260x146.jpg 260w, https://abc10up.com/wp-content/uploads/2016/11/Walker-373x210.jpg 373w, https://abc10up.com/wp-content/uploads/2016/11/Walker-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://abc10up.com/category/news-by-county/delta-county/" rel="category tag">Delta County</a>, <a href="https://abc10up.com/category/topstory/" rel="category tag">Top Story</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://abc10up.com/2016/11/29/meth-lab-suspect-enters-plea-agreement/" title="Meth lab suspect enters plea agreement" rel="bookmark">
			Meth lab suspect enters plea agreement		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-46200 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-uncategorized tag-car-accident tag-delta-county tag-gladstone tag-local-news tag-personal-injury-accident tag-two-car-accident tag-u-s-2u-s-41">
	<div class="content-thumb content-grid-thumb">
		<a href="https://abc10up.com/2013/12/16/one-injured-two-car-accident/" title="One injured in two-car accident">		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://abc10up.com/category/local-news/" rel="category tag">Local News</a>, <a href="https://abc10up.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://abc10up.com/2013/12/16/one-injured-two-car-accident/" title="One injured in two-car accident" rel="bookmark">
			One injured in two-car accident		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="mh_newsdesk_custom_posts-8" class="sb-widget clearfix mh_newsdesk_custom_posts">			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://abc10up.com/2019/02/26/negaunee-schools-gets-helping-hand-from-other-districts/" title="Negaunee schools gets helping hand from other districts"><img width="120" height="67" src="https://abc10up.com/wp-content/uploads/2019/02/buses-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://abc10up.com/wp-content/uploads/2019/02/buses-120x67.jpg 120w, https://abc10up.com/wp-content/uploads/2019/02/buses-300x169.jpg 300w, https://abc10up.com/wp-content/uploads/2019/02/buses-768x432.jpg 768w, https://abc10up.com/wp-content/uploads/2019/02/buses-180x101.jpg 180w, https://abc10up.com/wp-content/uploads/2019/02/buses-260x146.jpg 260w, https://abc10up.com/wp-content/uploads/2019/02/buses-373x210.jpg 373w, https://abc10up.com/wp-content/uploads/2019/02/buses.jpg 769w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">February 26, 2019</span></p>
														<h3 class="cp-title-small">
								<a href="https://abc10up.com/2019/02/26/negaunee-schools-gets-helping-hand-from-other-districts/" title="Negaunee schools gets helping hand from other districts" rel="bookmark">
									Negaunee schools gets helping hand from other districts								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div><div id="custom_html-9" class="widget_text sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="23155-2"><script src="//ads.themoneytizer.com/s/gen.js?type=2"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=23155&formatId=2" ></script></div></center></div></div><div id="mh_newsdesk_recent_posts-2" class="sb-widget clearfix mh_newsdesk_recent_posts"><h4 class="widget-title"><span>RECENT POSTS</span></h4>			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://abc10up.com/2019/03/04/marquette-regional-history-center-hosts-archaeology-workshop/" title="Marquette Regional History Center hosts archaeology workshop" rel="bookmark">
							Marquette Regional History Center hosts archaeology workshop						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://abc10up.com/2019/03/04/winter-fat-bike-race-held-in-marquette/" title="Winter fat bike race held in Marquette" rel="bookmark">
							Winter fat bike race held in Marquette						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://abc10up.com/2019/03/04/delta-county-experiments-with-new-bond-program/" title="Delta County experiments with new bond program" rel="bookmark">
							Delta County experiments with new bond program						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://abc10up.com/2019/03/04/lawmakers-formally-tribute-dnr-officers-for-bold-rescue/" title="Lawmakers formally tribute DNR officers for bold rescue" rel="bookmark">
							Lawmakers formally tribute DNR officers for bold rescue						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://abc10up.com/2019/03/02/dnr-rescues-lost-snowmobilers-in-baraga-county/" title="DNR rescues lost snowmobilers in Baraga County" rel="bookmark">
							DNR rescues lost snowmobilers in Baraga County						</a>
					</li>			</ul></div><div id="adrotate_widgets-7" class="sb-widget clearfix adrotate_widgets"><div class="a-single a-105"><script id="mNCC" language="javascript">
    medianet_width = "336";
    medianet_height = "280";
    medianet_crid = "384639557";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUL3ONAM"></script></div></div><div id="mh_newsdesk_facebook_page-3" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>FACEBOOK</span></h4><div class="fb-page" data-href="https://www.facebook.com/upabc10" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div id="custom_html-10" class="widget_text sb-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.accuweather.com/en/us/marquette-mi/49855/weather-forecast/333678" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awtd1491425622952" class="aw-widget-36hour"  data-locationkey="" data-unit="f" data-language="en-us" data-useip="true" data-uid="awtd1491425622952" data-editlocation="true"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="adrotate_widgets-6" class="footer-ad-wrap adrotate_widgets"><div class="g g-9"><div class="g-single a-103"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2612422074010308"
     data-ad-slot="9799020828"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="rss-2" class="footer-widget widget_rss"><h5 class="widget-title"><a class="rsswidget" href="http://feeds.abcnews.com/abcnews/topstories"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://abc10up.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnews.go.com/">ABC NEWS TOP STORIES</a></h5><ul><li><a class='rsswidget' href='https://abcnews.go.com/US/snow-slams-northeast-tornadoes-ravage-alabama/story?id=61451883'>Snow slams Northeast, canceling flights and shuttering schools in major cities</a></li><li><a class='rsswidget' href='https://abcnews.go.com/US/snow-slams-northeast-tornadoes-ravage-alabama/story?id=61451883'>Snow slams Northeast, canceling flights and shuttering schools in major cities</a></li><li><a class='rsswidget' href='https://abcnews.go.com/GMA/News/video/school-cancelled-million-students-61452331'>WATCH:  School cancelled for over 1 million students</a></li></ul></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="rss-3" class="footer-widget widget_rss"><h5 class="widget-title"><a class="rsswidget" href="http://feeds.abcnews.com/abcnews/mostreadstories"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://abc10up.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnews.go.com/">TRENDING</a></h5><ul><li><a class='rsswidget' href='https://abcnews.go.com/Politics/sheriff-joe-arpaio-details-plan-dreamers-deport/story?id=52640992'>Deport them all: Sheriff Joe Arpaio details his plan for the Dreamers</a></li><li><a class='rsswidget' href='https://abcnews.go.com/US/expert-tips-watch-photograph-wednesdays-super-blue-blood/story?id=52610037'>How to watch the super blue blood moon</a></li><li><a class='rsswidget' href='https://abcnews.go.com/Politics/marco-rubio-returns-dc-florida-fire-chief-staff/story?id=52659888'>Rubio returns to DC to fire chief of staff over &#039;allegations of improper conduct&#039;</a></li></ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="rss-4" class="footer-widget widget_rss"><h5 class="widget-title"><a class="rsswidget" href="http://feeds.abcnews.com/abcnews/mostviewedvideos"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://abc10up.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnews.go.com/">VIDEOS</a></h5><ul><li><a class='rsswidget' href='https://abcnews.go.com/Politics/video/opponents-high-court-wedding-cake-case-differ-terms-51601717'>WATCH:  Opponents in high court wedding cake case differ over terms</a></li><li><a class='rsswidget' href='https://abcnews.go.com/US/video/rare-celestial-phenomenon-light-night-sky-2018-52049089'>WATCH:  Rare celestial phenomenon to light up the night sky in 2018</a></li><li><a class='rsswidget' href='https://abcnews.go.com/ThisWeek/video/sen-lindsey-graham-joins-week-52662531'>WATCH:  Trump firing Mueller would &#039;be the end of his presidency,&#039; senate republican says</a></li></ul></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2018 Lake Superior Community Broadcasting Corporation				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/abc10up.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/abc10up.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abc10up.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/abc10up.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='https://abc10up.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
</body>
</html>