<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Icy road conditions blamed for 2-car crash near Wetmore - ABC 10/CW5</title>
	<link rel="canonical" href="https://abc10up.com/2021/11/23/icy-road-conditions-blamed-for-2-car-crash-near-wetmore/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Icy road conditions blamed for 2-car crash near Wetmore - ABC 10/CW5" />
	<meta property="og:description" content="WETMORE &#8211; Police say poor road conditions contributed to a two car crash in Alger..." />
	<meta property="og:url" content="https://abc10up.com/2021/11/23/icy-road-conditions-blamed-for-2-car-crash-near-wetmore/" />
	<meta property="og:site_name" content="ABC 10/CW5" />
	<meta property="article:published_time" content="2021-11-24T01:34:46+00:00" />
	<meta property="og:image" content="https://abc10up.com/wp-content/uploads/2019/06/ACCIDENT1.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="432" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lisa Bowers" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://abc10up.com/#website","url":"https://abc10up.com/","name":"ABC 10/CW5","description":"Your Hometown Station","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://abc10up.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://abc10up.com/2021/11/23/icy-road-conditions-blamed-for-2-car-crash-near-wetmore/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/abc10up.com/wp-content/uploads/2019/06/ACCIDENT1.jpg?fit=720%2C432&ssl=1","contentUrl":"https://i0.wp.com/abc10up.com/wp-content/uploads/2019/06/ACCIDENT1.jpg?fit=720%2C432&ssl=1","width":720,"height":432},{"@type":"WebPage","@id":"https://abc10up.com/2021/11/23/icy-road-conditions-blamed-for-2-car-crash-near-wetmore/#webpage","url":"https://abc10up.com/2021/11/23/icy-road-conditions-blamed-for-2-car-crash-near-wetmore/","name":"Icy road conditions blamed for 2-car crash near Wetmore - ABC 10/CW5","isPartOf":{"@id":"https://abc10up.com/#website"},"primaryImageOfPage":{"@id":"https://abc10up.com/2021/11/23/icy-road-conditions-blamed-for-2-car-crash-near-wetmore/#primaryimage"},"datePublished":"2021-11-24T01:34:46+00:00","dateModified":"2021-11-24T01:34:46+00:00","author":{"@id":"https://abc10up.com/#/schema/person/7c903018b74d2e696175b3bc21fba386"},"breadcrumb":{"@id":"https://abc10up.com/2021/11/23/icy-road-conditions-blamed-for-2-car-crash-near-wetmore/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://abc10up.com/2021/11/23/icy-road-conditions-blamed-for-2-car-crash-near-wetmore/"]}]},{"@type":"BreadcrumbList","@id":"https://abc10up.com/2021/11/23/icy-road-conditions-blamed-for-2-car-crash-near-wetmore/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://abc10up.com/"},{"@type":"ListItem","position":2,"name":"Icy road conditions blamed for 2-car crash near Wetmore"}]},{"@type":"Person","@id":"https://abc10up.com/#/schema/person/7c903018b74d2e696175b3bc21fba386","name":"Lisa Bowers","image":{"@type":"ImageObject","@id":"https://abc10up.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0c17ecb9ee0fa427e41397a8b9e0b6c4?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/0c17ecb9ee0fa427e41397a8b9e0b6c4?s=96&d=blank&r=g","caption":"Lisa Bowers"},"url":"https://abc10up.com/author/lisa/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ABC 10/CW5 &raquo; Feed" href="https://abc10up.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABC 10/CW5 &raquo; Comments Feed" href="https://abc10up.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/abc10up.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='blockspare-frontend-block-style-css-css'  href='https://abc10up.com/wp-content/plugins/blockspare/dist/blocks.style.build.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://abc10up.com/wp-content/plugins/formidable/css/formidableforms.css?ver=11181725' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.4/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.4/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://abc10up.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://abc10up.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://abc10up.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='blockspare-blocks-fontawesome-front-css'  href='https://abc10up.com/wp-content/plugins/blockspare/src/assets/fontawesome/css/all.css?ver=1628923038' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://abc10up.com/wp-content/plugins/blockspare/src/assets/slick/css/slick.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://abc10up.com/wp-content/themes/covernews-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://abc10up.com/wp-content/themes/covernews-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://abc10up.com/wp-content/themes/covernews-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://abc10up.com/wp-content/themes/covernews-pro/assets/magnific-popup/magnific-popup.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='sliderpro-css'  href='https://abc10up.com/wp-content/themes/covernews-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%20Condensed:400,300,400italic,700|Roboto:100,300,400,500,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-style-css'  href='https://abc10up.com/wp-content/themes/covernews-pro/style.css?ver=5.7.4' type='text/css' media='all' />
<style id='covernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://abc10up.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=5.7.4' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.4/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.4/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/blockspare/src/assets/js/countup/waypoints.min.js?ver=5.7.4' id='waypoint-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/blockspare/src/assets/js/countup/jquery.counterup.min.js?ver=1' id='countup-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/abc10up.com\/wp-admin\/admin-ajax.php","security":"c6007fc730","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/abc10up.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/abc10up.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.0.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://abc10up.com/wp-json/" /><link rel="alternate" type="application/json" href="https://abc10up.com/wp-json/wp/v2/posts/8378762" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abc10up.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://abc10up.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.4" />
<link rel='shortlink' href='https://abc10up.com/?p=8378762' />
<link rel="alternate" type="application/json+oembed" href="https://abc10up.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabc10up.com%2F2021%2F11%2F23%2Ficy-road-conditions-blamed-for-2-car-crash-near-wetmore%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://abc10up.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabc10up.com%2F2021%2F11%2F23%2Ficy-road-conditions-blamed-for-2-car-crash-near-wetmore%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:720px; height:100%; max-height:90px; }
	.g-2 { margin:1px;  }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-6 { width:auto; }
	.b-6 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">document.documentElement.className += " js";</script>
<style type='text/css'>img#wpstats{display:none}</style>
		        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/abc10up.com/wp-content/uploads/2020/09/cropped-site-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/abc10up.com/wp-content/uploads/2020/09/cropped-site-icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/abc10up.com/wp-content/uploads/2020/09/cropped-site-icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/abc10up.com/wp-content/uploads/2020/09/cropped-site-icon.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async="true">
(function() {
    var host = 'www.themoneytizer.com';
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
        var TCF_LOCATOR_NAME = '__tcfapiLocator';
        var queue = [];
        var win = window;
        var cmpFrame;

        function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

            if (!otherCMP) {
                if (doc.body) {
                    var iframe = doc.createElement('iframe');

                    iframe.style.cssText = 'display:none';
                    iframe.name = TCF_LOCATOR_NAME;
                    doc.body.appendChild(iframe);
                } else {
                    setTimeout(addFrame, 5);
                }
            }
            return !otherCMP;
        }

        function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;

            if (!args.length) {
                return queue;
            } else if (args[0] === 'setGdprApplies') {
                if (
                    args.length > 3 &&
                    args[2] === 2 &&
                    typeof args[3] === 'boolean'
                ) {
                    gdprApplies = args[3];
                    if (typeof args[2] === 'function') {
                        args[2]('set', true);
                    }
                }
            } else if (args[0] === 'ping') {
                var retr = {
                    gdprApplies: gdprApplies,
                    cmpLoaded: false,
                    cmpStatus: 'stub'
                };

                if (typeof args[2] === 'function') {
                    args[2](retr);
                }
            } else {
                queue.push(args);
            }
        }

        function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};

            try {
                if (msgIsString) {
                    json = JSON.parse(event.data);
                } else {
                    json = event.data;
                }
            } catch (ignore) {}

            var payload = json.__tcfapiCall;

            if (payload) {
                window.__tcfapi(
                    payload.command,
                    payload.version,
                    function(retValue, success) {
                        var returnMsg = {
                            __tcfapiReturn: {
                                returnValue: retValue,
                                success: success,
                                callId: payload.callId
                            }
                        };
                        if (msgIsString) {
                            returnMsg = JSON.stringify(returnMsg);
                        }
                        event.source.postMessage(returnMsg, '*');
                    },
                    payload.parameter
                );
            }
        }

        while (win) {
            try {
                if (win.frames[TCF_LOCATOR_NAME]) {
                    cmpFrame = win;
                    break;
                }
            } catch (ignore) {}

            if (win === window.top) {
                break;
            }
            win = win.parent;
        }
        if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
        }
    };

    if (typeof module !== 'undefined') {
        module.exports = makeStub;
    } else {
        makeStub();
    }

    var uspStubFunction = function() {
        var arg = arguments;
        if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
                if (typeof window.__uspapi !== 'undefined') {
                    window.__uspapi.apply(window.__uspapi, arg);
                }
            }, 500);
        }
    };

    var checkIfUspIsReady = function() {
        uspTries++;
        if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
        } else {
            clearInterval(uspInterval);
        }
    };

    if (typeof window.__uspapi === 'undefined') {
        window.__uspapi = uspStubFunction;
        var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

</head>

<body class="post-template-default single single-post postid-8378762 single-format-standard wp-custom-logo wp-embed-responsive default-content-layout default single-content-mode-default header-image-default align-content-left">

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="header-layout-1">
<header id="masthead" class="site-header">
        <div class="masthead-banner data-bg" data-background="https://abc10up.com/wp-content/uploads/2020/10/2020-header-img3.jpg">
        <div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div class="site-branding">
                        <a href="https://abc10up.com/" class="custom-logo-link" rel="home"><img width="300" height="200" src="https://i1.wp.com/abc10up.com/wp-content/uploads/2020/09/2020-website-logo.png?fit=300%2C200&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="ABC 10/CW5" data-lazy-src="https://i1.wp.com/abc10up.com/wp-content/uploads/2020/09/2020-website-logo.png?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                            <p class="site-title font-family-1">
                                <a href="https://abc10up.com/"
                                   rel="home">ABC 10/CW5</a>
                            </p>
                        
                                                    <p class="site-description">Your Hometown Station</p>
                                            </div>
                </div>
                <div class="col-md-8">
                                         <div class="banner-promotions-wrapper">
                    <div class="promotion-section">
                        <div id="adrotate_widgets-27" class="widget covernews-widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-103 c-1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728 banner ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2612422074010308"
     data-ad-slot="9799020828"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-106 c-2"><div id="23155-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=23155&formatId=1"></script></div></div></div></div>                    </div>
                </div>
                                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="kol-12">
                    <div class="navigation-container">





                        <button class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </button>
                        <span class="af-mobile-site-title-wrap">
                            <a href="https://abc10up.com/" class="custom-logo-link" rel="home"><img width="300" height="200" src="https://i1.wp.com/abc10up.com/wp-content/uploads/2020/09/2020-website-logo.png?fit=300%2C200&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="ABC 10/CW5" data-lazy-src="https://i1.wp.com/abc10up.com/wp-content/uploads/2020/09/2020-website-logo.png?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                            <p class="site-title font-family-1">
                                <a href="https://abc10up.com/"
                                   rel="home">ABC 10/CW5</a>
                            </p>
                        </span>
                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-8314132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8314132"><a href="https://abc10up.com/category/local-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-8314129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8314129"><a href="https://abc10up.com/category/topstory/">Top Story</a></li>
	<li id="menu-item-8314127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314127"><a href="https://abc10up.com/category/featured/">Featured</a></li>
	<li id="menu-item-8314125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314125"><a href="https://abc10up.com/category/community/">Community</a></li>
	<li id="menu-item-8314126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314126"><a href="https://abc10up.com/category/crime-2/">Crime</a></li>
	<li id="menu-item-8314124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8314124"><a href="https://abc10up.com/category/accident-injury/">Accident / Injury</a></li>
</ul>
</li>
<li id="menu-item-8314128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8314128"><a href="https://abc10up.com/category/local-sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-8370451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8370451"><a href="https://abc10up.com/scoreboard/">SCOREBOARD</a></li>
</ul>
</li>
<li id="menu-item-8355947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8355947"><a href="https://abc10up.com/local-weather/">WEATHER</a></li>
<li id="menu-item-8314139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314139"><a href="https://abc10up.com/calendar/">EVENTS</a></li>
<li id="menu-item-8314135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8314135"><a href="https://abc10up.com/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-8367375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8367375"><a href="https://abc10up.com/sales/">Advertise With Us</a></li>
	<li id="menu-item-8314133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314133"><a href="https://abc10up.com/about/mission/">Mission</a></li>
	<li id="menu-item-8314134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314134"><a href="https://abc10up.com/about/staff/">ABC 10 Staff</a></li>
	<li id="menu-item-8334956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8334956"><a href="http://abc10up.com/employment">Employment</a></li>
	<li id="menu-item-8314136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314136"><a href="https://abc10up.com/about/eeo/">EEO</a></li>
	<li id="menu-item-8314138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314138"><a href="https://abc10up.com/about/public-files/">Public Files</a></li>
	<li id="menu-item-8370009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8370009"><a href="https://abc10up.com/fcc-applications/">FCC Applications</a></li>
</ul>
</li>
<li id="menu-item-8351089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8351089"><a href="https://abc10up.com/contact-us/">CONTACT</a></li>
<li id="menu-item-8314151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314151"><a href="https://abc10up.com/video-roll/">VIDEO</a></li>
<li id="menu-item-8360754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8360754"><a href="https://abc10up.com/closings/">CLOSINGS/DELAYS</a></li>
<li id="menu-item-8364943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8364943"><a href="https://abc10up.com/programming-guide/">PROGRAMMING</a></li>
<li id="menu-item-8367369" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8367369"><a href="https://abc10up.com/2020/10/27/coronavirus-in-michigan/">COVID in MI</a></li>
<li id="menu-item-8369517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8369517"><a href="https://abc10up.com/ask-a-cop/">ASK A COP</a></li>
</ul></div>
                        <div class="cart-search">
                            <div class="af-search-wrap">
                                <div class="search-overlay">
                                    <a href="#" title="Search" class="search-icon">
                                        <i class="fa fa-search"></i>
                                    </a>
                                    <div class="af-search-form">
                                        <form role="search" method="get" class="search-form" action="https://abc10up.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                    </div>
                                </div>
                            </div>
                        </div>


                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>

</div>

    <div id="content" class="container">
	<!--GOOGLE STUFF-->
		<script data-ad-client="ca-pub-2612422074010308" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!--END GOOGLE STUFF-->


        <div class="em-breadcrumbs font-family-1">
            <div class="row">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://abc10up.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://abc10up.com/2021/" itemprop="item"><span itemprop="name">2021</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://abc10up.com/2021/11/" itemprop="item"><span itemprop="name">November</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://abc10up.com/2021/11/23/" itemprop="item"><span itemprop="name">23</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://abc10up.com/2021/11/23/icy-road-conditions-blamed-for-2-car-crash-near-wetmore/" itemprop="item"><span itemprop="name">Icy road conditions blamed for 2-car crash near Wetmore</span></a><meta itemprop="position" content="5" /></li></ul></div>            </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-8378762" class="af-single-article post-8378762 post type-post status-publish format-standard has-post-thumbnail hentry category-accident-injury category-alger-county category-topstory category-upper-peninsula category-weather-2">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/accident-injury/" alt="View all posts in Accident / Injury"> 
                                 Accident / Injury
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/alger-county/" alt="View all posts in Alger County"> 
                                 Alger County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/upper-peninsula/" alt="View all posts in Upper Peninsula"> 
                                 Upper Peninsula
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/weather-2/" alt="View all posts in Weather"> 
                                 Weather
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Icy road conditions blamed for 2-car crash near Wetmore</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    23 mins ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/lisa/">
                Lisa Bowers            </a>
        </span>
                    </span>
                        

                    </div>
    </div>
        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="720" height="432" src="https://i0.wp.com/abc10up.com/wp-content/uploads/2019/06/ACCIDENT1.jpg?fit=720%2C432&amp;ssl=1" class="attachment-covernews-featured size-covernews-featured wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/abc10up.com/wp-content/uploads/2019/06/ACCIDENT1.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/abc10up.com/wp-content/uploads/2019/06/ACCIDENT1.jpg?resize=300%2C180&amp;ssl=1 300w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i0.wp.com/abc10up.com/wp-content/uploads/2019/06/ACCIDENT1.jpg?fit=720%2C432&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                </div>
            
                </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <p>WETMORE &#8211; Police say poor road conditions contributed to a two car crash in Alger County this morning.</p>
<p>The accident occurred at about 10:30 a.m. on  M-28 approximately 3 miles east of Wetmore.</p>
<p>The Alger County Sheriff&#8217;s office said a vehicle traveling east-bound lost control as a result of icy road conditions and traveled into the</p>
<p>path of an oncoming west-bound vehicle.</p>
<p>The vehicles collided head-on as a result of the poor road conditions.  All parties involved were transported</p>
<p>to UP Health Systems in Marquette MI by Alger EMS.  They are in stable condition.  The accident was investigated by the Alger County Sheriff’s Office and the Michigan State Police.</p>
<p>Other responding agencies included the Munising Twp. Fire Department.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://abc10up.com/2021/11/23/lac-la-belle-lodge-opens-up-about-trademark-controversy/" rel="prev"><span class="em-post-navigation">Previous</span> Lac La Belle Lodge Opens Up about Trademark Controversy</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

            <div class="em-posts-promotions col col-ten">
            <div id="custom_html-4" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-fr+a-10-1k+6v"
     data-ad-client="ca-pub-2612422074010308"
     data-ad-slot="3398223764"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>        </div>
        <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i0.wp.com/abc10up.com/wp-content/uploads/2021/11/IMG_6072-rotated.jpg?resize=480%2C380&#038;ssl=1">
                                        <a href="https://abc10up.com/2021/11/23/lac-la-belle-lodge-opens-up-about-trademark-controversy/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/keweenaw-bureau/" alt="View all posts in Keweenaw Bureau"> 
                                 Keweenaw Bureau
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/keweenaw-county/" alt="View all posts in Keweenaw County"> 
                                 Keweenaw County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://abc10up.com/2021/11/23/lac-la-belle-lodge-opens-up-about-trademark-controversy/">
                                        Lac La Belle Lodge Opens Up about Trademark Controversy                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/thomas/">
                Thomas Fournier            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i0.wp.com/abc10up.com/wp-content/uploads/2021/11/memb_715_portage_health_foundations_1517326301.png?resize=487%2C101&#038;ssl=1">
                                        <a href="https://abc10up.com/2021/11/23/31-backpacks-and-omega-house-are-getting-ready-for-giving-tuesday/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/baraga-county/" alt="View all posts in Baraga County"> 
                                 Baraga County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/houghton-county/" alt="View all posts in Houghton County"> 
                                 Houghton County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/keweenaw-bureau/" alt="View all posts in Keweenaw Bureau"> 
                                 Keweenaw Bureau
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/keweenaw-county/" alt="View all posts in Keweenaw County"> 
                                 Keweenaw County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/ontonagon-county/" alt="View all posts in Ontonagon County"> 
                                 Ontonagon County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://abc10up.com/2021/11/23/31-backpacks-and-omega-house-are-getting-ready-for-giving-tuesday/">
                                        31 Backpacks and Omega House are Getting Ready for Giving Tuesday                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/thomas/">
                Thomas Fournier            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i2.wp.com/abc10up.com/wp-content/uploads/2021/11/voting17.jpg?resize=720%2C380&#038;ssl=1">
                                        <a href="https://abc10up.com/2021/11/23/city-of-houghton-to-hold-special-election/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/houghton-county/" alt="View all posts in Houghton County"> 
                                 Houghton County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/areanews/west-up/" alt="View all posts in West UP"> 
                                 West UP
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://abc10up.com/2021/11/23/city-of-houghton-to-hold-special-election/">
                                        City of Houghton to hold special election                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/lisa/">
                Lisa Bowers            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i1.wp.com/abc10up.com/wp-content/uploads/2020/10/UNEMPLOYMENT.jpg?resize=720%2C380&#038;ssl=1">
                                        <a href="https://abc10up.com/2021/11/23/unemployment-offices-closed-thursday-and-friday/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://abc10up.com/2021/11/23/unemployment-offices-closed-thursday-and-friday/">
                                        Unemployment Offices closed Thursday and Friday                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    10 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/lisa/">
                Lisa Bowers            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i2.wp.com/abc10up.com/wp-content/uploads/2021/11/Sequence-020-1.jpg?resize=720%2C380&#038;ssl=1">
                                        <a href="https://abc10up.com/2021/11/22/a-special-guest-reads-i-spy-isle-royale-in-lake-linden/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/houghton-county/" alt="View all posts in Houghton County"> 
                                 Houghton County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/keweenaw-bureau/" alt="View all posts in Keweenaw Bureau"> 
                                 Keweenaw Bureau
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://abc10up.com/2021/11/22/a-special-guest-reads-i-spy-isle-royale-in-lake-linden/">
                                        A Special Guest Reads I Spy Isle Royale in Lake Linden                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 day ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/thomas/">
                Thomas Fournier            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i2.wp.com/abc10up.com/wp-content/uploads/2021/11/tinsel.jpg?resize=597%2C380&#038;ssl=1">
                                        <a href="https://abc10up.com/2021/11/22/gearing-up-for-tinseltown/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://abc10up.com/2021/11/22/gearing-up-for-tinseltown/">
                                        Gearing up for Tinseltown                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 day ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/lisa/">
                Lisa Bowers            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>


                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="search-2" class="widget covernews-widget widget_search"><h2 class="widget-title widget-title-1"><span>Search</span></h2><form role="search" method="get" class="search-form" action="https://abc10up.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="custom_html-3" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.patsfoodsiga.com/" target="_blank" rel="noopener"><img src="https://i0.wp.com/abc10up.com/wp-content/uploads/2020/07/pats_web.jpg?w=640&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/abc10up.com/wp-content/uploads/2020/07/pats_web.jpg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/abc10up.com/wp-content/uploads/2020/07/pats_web.jpg?w=640&#038;ssl=1" data-recalc-dims="1"></noscript></a></center></div></div><div id="custom_html-7" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="23155-2"><script src="//ads.themoneytizer.com/s/gen.js?type=2"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=23155&formatId=2" ></script></div></center></div></div><div id="adrotate_widgets-23" class="widget covernews-widget adrotate_widgets"><div class="a-single a-99"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new right bar ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2612422074010308"
     data-ad-slot="3186111632"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside><!-- #secondary -->
            </div>


</div>


<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">

                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://i0.wp.com/abc10up.com/wp-content/uploads/2019/06/ACCIDENT1.jpg?resize=675%2C432&#038;ssl=1">
                                <a href="https://abc10up.com/2021/11/23/icy-road-conditions-blamed-for-2-car-crash-near-wetmore/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/accident-injury/" alt="View all posts in Accident / Injury"> 
                                 Accident / Injury
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/alger-county/" alt="View all posts in Alger County"> 
                                 Alger County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/upper-peninsula/" alt="View all posts in Upper Peninsula"> 
                                 Upper Peninsula
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/weather-2/" alt="View all posts in Weather"> 
                                 Weather
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://abc10up.com/2021/11/23/icy-road-conditions-blamed-for-2-car-crash-near-wetmore/">
                                Icy road conditions blamed for 2-car crash near Wetmore                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    23 mins ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/lisa/">
                Lisa Bowers            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://i0.wp.com/abc10up.com/wp-content/uploads/2021/11/IMG_6072-rotated.jpg?resize=480%2C450&#038;ssl=1">
                                <a href="https://abc10up.com/2021/11/23/lac-la-belle-lodge-opens-up-about-trademark-controversy/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/keweenaw-bureau/" alt="View all posts in Keweenaw Bureau"> 
                                 Keweenaw Bureau
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/keweenaw-county/" alt="View all posts in Keweenaw County"> 
                                 Keweenaw County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://abc10up.com/2021/11/23/lac-la-belle-lodge-opens-up-about-trademark-controversy/">
                                Lac La Belle Lodge Opens Up about Trademark Controversy                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/thomas/">
                Thomas Fournier            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://i0.wp.com/abc10up.com/wp-content/uploads/2021/11/memb_715_portage_health_foundations_1517326301.png?resize=487%2C101&#038;ssl=1">
                                <a href="https://abc10up.com/2021/11/23/31-backpacks-and-omega-house-are-getting-ready-for-giving-tuesday/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/baraga-county/" alt="View all posts in Baraga County"> 
                                 Baraga County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/houghton-county/" alt="View all posts in Houghton County"> 
                                 Houghton County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/keweenaw-bureau/" alt="View all posts in Keweenaw Bureau"> 
                                 Keweenaw Bureau
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/keweenaw-county/" alt="View all posts in Keweenaw County"> 
                                 Keweenaw County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/ontonagon-county/" alt="View all posts in Ontonagon County"> 
                                 Ontonagon County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://abc10up.com/2021/11/23/31-backpacks-and-omega-house-are-getting-ready-for-giving-tuesday/">
                                31 Backpacks and Omega House are Getting Ready for Giving Tuesday                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/thomas/">
                Thomas Fournier            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://i2.wp.com/abc10up.com/wp-content/uploads/2021/11/voting17.jpg?resize=675%2C450&#038;ssl=1">
                                <a href="https://abc10up.com/2021/11/23/city-of-houghton-to-hold-special-election/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/houghton-county/" alt="View all posts in Houghton County"> 
                                 Houghton County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/areanews/west-up/" alt="View all posts in West UP"> 
                                 West UP
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://abc10up.com/2021/11/23/city-of-houghton-to-hold-special-election/">
                                City of Houghton to hold special election                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/lisa/">
                Lisa Bowers            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://i1.wp.com/abc10up.com/wp-content/uploads/2020/10/UNEMPLOYMENT.jpg?resize=675%2C432&#038;ssl=1">
                                <a href="https://abc10up.com/2021/11/23/unemployment-offices-closed-thursday-and-friday/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://abc10up.com/2021/11/23/unemployment-offices-closed-thursday-and-friday/">
                                Unemployment Offices closed Thursday and Friday                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    10 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/lisa/">
                Lisa Bowers            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                                                    </section>
                            </div>
                        
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-8370014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8370014"><a href="https://abc10up.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-8370015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8370015"><a href="https://abc10up.com/about/public-files/">Public Files</a></li>
<li id="menu-item-8370016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8370016"><a href="https://abc10up.com/about/eeo/">EEO</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright ©2021 Lake Superior Community Broadcasting Corporation. All rights reserved.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
    <script type="text/javascript">
        function blockspareBlocksShare(url, title, w, h) {
            var left = (window.innerWidth / 2) - (w / 2);
            var top = (window.innerHeight / 2) - (h / 2);
            return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top=' + top + ', left=' + left);
        }
    </script>
    <script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/abc10up.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/abc10up.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/abc10up.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/blockspare/src/assets/slick/js/slick.js?ver=5.7.4' id='slick-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.4/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.4/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.4/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/blockspare/src/assets/js/frontend.js?ver=5.7.4' id='blockspare-script-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/blockspare/src/assets/js/tabs.js?ver=5.7.4' id='blockspare-tabs-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/js/navigation.js?ver=20151215' id='covernews-navigation-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/js/skip-link-focus-fix.js?ver=20151215' id='covernews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/slick/js/slick.min.js?ver=5.7.4' id='slick-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/bootstrap/js/bootstrap.min.js?ver=5.7.4' id='bootstrap-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/sidr/js/jquery.sidr.min.js?ver=5.7.4' id='sidr-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.7.4' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/slider-pro/js/jquery.sliderPro.min.js?ver=5.7.4' id='sliderpro-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.7.4' id='matchheight-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/marquee/jquery.marquee.js?ver=5.7.4' id='marquee-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.7.4' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/script.js?ver=5.7.4' id='covernews-script-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/fixed-header-script.js?ver=5.7.4' id='covernews-fixed-header-script-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.4/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'194594537',post:'8378762',tz:'-5',srv:'abc10up.com'} ]);
	_stq.push([ 'clickTrackerInit', '194594537', '8378762' ]);
</script>

</body>
</html>

<!-- Dynamic page generated in 0.392 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-11-23 20:57:51 -->

<!-- Compression = gzip -->