<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <title>Marquette County Sheriff locates missing man &#8211; ABC 10/CW5</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ABC 10/CW5 &raquo; Feed" href="https://abc10up.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABC 10/CW5 &raquo; Comments Feed" href="https://abc10up.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/abc10up.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='blockspare-blocks-fontawesome-front-css'  href='https://abc10up.com/wp-content/plugins/blockspare/src/assets/fontawesome/css/all.css?ver=1657563923' type='text/css' media='all' />
<link rel='stylesheet' id='blockspare-frontend-block-style-css-css'  href='https://abc10up.com/wp-content/plugins/blockspare/dist/style-blocks.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://abc10up.com/wp-content/plugins/blockspare/src/assets/slick/css/slick.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://abc10up.com/wp-content/plugins/formidable/css/formidableforms.css?ver=7111844' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://abc10up.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://abc10up.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://abc10up.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://abc10up.com/wp-content/themes/covernews-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://abc10up.com/wp-content/themes/covernews-pro/assets/bootstrap/css/bootstrap.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://abc10up.com/wp-content/themes/covernews-pro/assets/slick/css/slick.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://abc10up.com/wp-content/themes/covernews-pro/assets/sidr/css/jquery.sidr.dark.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://abc10up.com/wp-content/themes/covernews-pro/assets/magnific-popup/magnific-popup.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sliderpro-css'  href='https://abc10up.com/wp-content/themes/covernews-pro/assets/slider-pro/css/slider-pro.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%20Condensed:400,300,400italic,700|Roboto:100,300,400,500,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-style-css'  href='https://abc10up.com/wp-content/themes/covernews-pro/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='covernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://abc10up.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=6.0.1' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/blockspare/src/assets/js/countup/waypoints.min.js?ver=6.0.1' id='waypoint-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/blockspare/src/assets/js/countup/jquery.counterup.min.js?ver=1' id='countup-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/abc10up.com\/wp-admin\/admin-ajax.php","security":"8923342a7f","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/abc10up.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/abc10up.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://abc10up.com/wp-json/" /><link rel="alternate" type="application/json" href="https://abc10up.com/wp-json/wp/v2/posts/8426742" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abc10up.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://abc10up.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://abc10up.com/2022/07/15/marquette-county-sheriff-locates-missing-man/" />
<link rel='shortlink' href='https://abc10up.com/?p=8426742' />
<link rel="alternate" type="application/json+oembed" href="https://abc10up.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabc10up.com%2F2022%2F07%2F15%2Fmarquette-county-sheriff-locates-missing-man%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://abc10up.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabc10up.com%2F2022%2F07%2F15%2Fmarquette-county-sheriff-locates-missing-man%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.25 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:720px; height:100%; max-height:90px; }
	.g-2 { margin:1px;  }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-6 { width:auto; }
	.b-6 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://abc10up.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>
		<script type="text/javascript">document.documentElement.className += " js";</script>
<style>img#wpstats{display:none}</style>
	        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/abc10up.com/wp-content/uploads/2020/09/cropped-site-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/abc10up.com/wp-content/uploads/2020/09/cropped-site-icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/abc10up.com/wp-content/uploads/2020/09/cropped-site-icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/abc10up.com/wp-content/uploads/2020/09/cropped-site-icon.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async="true">
(function() {
    var host = 'www.themoneytizer.com';
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
        var TCF_LOCATOR_NAME = '__tcfapiLocator';
        var queue = [];
        var win = window;
        var cmpFrame;

        function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

            if (!otherCMP) {
                if (doc.body) {
                    var iframe = doc.createElement('iframe');

                    iframe.style.cssText = 'display:none';
                    iframe.name = TCF_LOCATOR_NAME;
                    doc.body.appendChild(iframe);
                } else {
                    setTimeout(addFrame, 5);
                }
            }
            return !otherCMP;
        }

        function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;

            if (!args.length) {
                return queue;
            } else if (args[0] === 'setGdprApplies') {
                if (
                    args.length > 3 &&
                    args[2] === 2 &&
                    typeof args[3] === 'boolean'
                ) {
                    gdprApplies = args[3];
                    if (typeof args[2] === 'function') {
                        args[2]('set', true);
                    }
                }
            } else if (args[0] === 'ping') {
                var retr = {
                    gdprApplies: gdprApplies,
                    cmpLoaded: false,
                    cmpStatus: 'stub'
                };

                if (typeof args[2] === 'function') {
                    args[2](retr);
                }
            } else {
                queue.push(args);
            }
        }

        function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};

            try {
                if (msgIsString) {
                    json = JSON.parse(event.data);
                } else {
                    json = event.data;
                }
            } catch (ignore) {}

            var payload = json.__tcfapiCall;

            if (payload) {
                window.__tcfapi(
                    payload.command,
                    payload.version,
                    function(retValue, success) {
                        var returnMsg = {
                            __tcfapiReturn: {
                                returnValue: retValue,
                                success: success,
                                callId: payload.callId
                            }
                        };
                        if (msgIsString) {
                            returnMsg = JSON.stringify(returnMsg);
                        }
                        event.source.postMessage(returnMsg, '*');
                    },
                    payload.parameter
                );
            }
        }

        while (win) {
            try {
                if (win.frames[TCF_LOCATOR_NAME]) {
                    cmpFrame = win;
                    break;
                }
            } catch (ignore) {}

            if (win === window.top) {
                break;
            }
            win = win.parent;
        }
        if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
        }
    };

    if (typeof module !== 'undefined') {
        module.exports = makeStub;
    } else {
        makeStub();
    }

    var uspStubFunction = function() {
        var arg = arguments;
        if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
                if (typeof window.__uspapi !== 'undefined') {
                    window.__uspapi.apply(window.__uspapi, arg);
                }
            }, 500);
        }
    };

    var checkIfUspIsReady = function() {
        uspTries++;
        if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
        } else {
            clearInterval(uspInterval);
        }
    };

    if (typeof window.__uspapi === 'undefined') {
        window.__uspapi = uspStubFunction;
        var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

</head>

<body class="post-template-default single single-post postid-8426742 single-format-standard wp-custom-logo wp-embed-responsive default-content-layout default single-content-mode-default header-image-default align-content-left">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="header-layout-1">
<header id="masthead" class="site-header">
        <div class="masthead-banner data-bg" data-background="https://abc10up.com/wp-content/uploads/2020/10/2020-header-img3.jpg">
        <div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div class="site-branding">
                        <a href="https://abc10up.com/" class="custom-logo-link" rel="home"><img width="300" height="200" src="https://i0.wp.com/abc10up.com/wp-content/uploads/2020/09/2020-website-logo.png?fit=300%2C200&amp;ssl=1" class="custom-logo" alt="ABC 10/CW5" /></a>                            <p class="site-title font-family-1">
                                <a href="https://abc10up.com/"
                                   rel="home">ABC 10/CW5</a>
                            </p>
                        
                                                    <p class="site-description">Your Hometown Station</p>
                                            </div>
                </div>
                <div class="col-md-8">
                                         <div class="banner-promotions-wrapper">
                    <div class="promotion-section">
                        <div id="adrotate_widgets-27" class="widget covernews-widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-106 c-1"><div id="23155-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=23155&formatId=1"></script></div></div><div class="g-dyn a-103 c-2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728 banner ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2612422074010308"
     data-ad-slot="9799020828"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>                    </div>
                </div>
                                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="kol-12">
                    <div class="navigation-container">





                        <button class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </button>
                        <span class="af-mobile-site-title-wrap">
                            <a href="https://abc10up.com/" class="custom-logo-link" rel="home"><img width="300" height="200" src="https://i0.wp.com/abc10up.com/wp-content/uploads/2020/09/2020-website-logo.png?fit=300%2C200&amp;ssl=1" class="custom-logo" alt="ABC 10/CW5" /></a>                            <p class="site-title font-family-1">
                                <a href="https://abc10up.com/"
                                   rel="home">ABC 10/CW5</a>
                            </p>
                        </span>
                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-8314132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8314132"><a href="https://abc10up.com/category/local-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-8314129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8314129"><a href="https://abc10up.com/category/topstory/">Top Story</a></li>
	<li id="menu-item-8314127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8314127"><a href="https://abc10up.com/category/featured/">Featured</a></li>
	<li id="menu-item-8314125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314125"><a href="https://abc10up.com/category/community/">Community</a></li>
	<li id="menu-item-8314126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314126"><a href="https://abc10up.com/category/crime-2/">Crime</a></li>
	<li id="menu-item-8314124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314124"><a href="https://abc10up.com/category/accident-injury/">Accident / Injury</a></li>
</ul>
</li>
<li id="menu-item-8314128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8314128"><a href="https://abc10up.com/category/local-sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-8370451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8370451"><a href="https://abc10up.com/scoreboard/">SCOREBOARD</a></li>
</ul>
</li>
<li id="menu-item-8355947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8355947"><a href="https://abc10up.com/local-weather/">WEATHER</a></li>
<li id="menu-item-8314139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314139"><a href="https://abc10up.com/calendar/">EVENTS</a></li>
<li id="menu-item-8314135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8314135"><a href="https://abc10up.com/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-8367375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8367375"><a href="https://abc10up.com/sales/">Advertise With Us</a></li>
	<li id="menu-item-8314133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314133"><a href="https://abc10up.com/about/mission/">Mission</a></li>
	<li id="menu-item-8314134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314134"><a href="https://abc10up.com/about/staff/">ABC 10 Staff</a></li>
	<li id="menu-item-8334956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8334956"><a href="http://abc10up.com/employment">Employment</a></li>
	<li id="menu-item-8314136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314136"><a href="https://abc10up.com/about/eeo/">EEO</a></li>
	<li id="menu-item-8314138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314138"><a href="https://abc10up.com/about/public-files/">Public Files</a></li>
	<li id="menu-item-8370009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8370009"><a href="https://abc10up.com/fcc-applications/">FCC Applications</a></li>
</ul>
</li>
<li id="menu-item-8351089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8351089"><a href="https://abc10up.com/contact-us/">CONTACT</a></li>
<li id="menu-item-8314151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314151"><a href="https://abc10up.com/video-roll/">VIDEO</a></li>
<li id="menu-item-8360754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8360754"><a href="https://abc10up.com/closings/">CLOSINGS/DELAYS</a></li>
<li id="menu-item-8364943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8364943"><a href="https://abc10up.com/programming-guide/">PROGRAMMING</a></li>
<li id="menu-item-8369517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8369517"><a href="https://abc10up.com/ask-a-cop/">ASK A COP</a></li>
</ul></div>
                        <div class="cart-search">
                            <div class="af-search-wrap">
                                <div class="search-overlay">
                                    <a href="#" title="Search" class="search-icon">
                                        <i class="fa fa-search"></i>
                                    </a>
                                    <div class="af-search-form">
                                        <form role="search" method="get" class="search-form" action="https://abc10up.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                    </div>
                                </div>
                            </div>
                        </div>


                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>

</div>

    <div id="content" class="container">
	<!--GOOGLE STUFF-->
		<script data-ad-client="ca-pub-2612422074010308" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!--END GOOGLE STUFF-->


        <div class="em-breadcrumbs font-family-1">
            <div class="row">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://abc10up.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://abc10up.com/2022/" itemprop="item"><span itemprop="name">2022</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://abc10up.com/2022/07/" itemprop="item"><span itemprop="name">July</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://abc10up.com/2022/07/15/" itemprop="item"><span itemprop="name">15</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://abc10up.com/2022/07/15/marquette-county-sheriff-locates-missing-man/" itemprop="item"><span itemprop="name">Marquette County Sheriff locates missing man</span></a><meta itemprop="position" content="5" /></li></ul></div>            </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-8426742" class="af-single-article post-8426742 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-marquette-county category-missing-person category-topstory">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/marquette-county/" alt="View all posts in Marquette County"> 
                                 Marquette County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/missing-person/" alt="View all posts in Missing Person"> 
                                 Missing Person
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Marquette County Sheriff locates missing man</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/lisa/">
                Lisa Bowers            </a>
        </span>
                    </span>
                        

                    </div>
    </div>
        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="768" src="https://i0.wp.com/abc10up.com/wp-content/uploads/2021/08/m-Search-Rescue.jpg?fit=1024%2C768&amp;ssl=1" class="attachment-covernews-featured size-covernews-featured wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/abc10up.com/wp-content/uploads/2021/08/m-Search-Rescue.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/abc10up.com/wp-content/uploads/2021/08/m-Search-Rescue.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/abc10up.com/wp-content/uploads/2021/08/m-Search-Rescue.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/abc10up.com/wp-content/uploads/2021/08/m-Search-Rescue.jpg?resize=1024%2C768&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/abc10up.com/wp-content/uploads/2021/08/m-Search-Rescue.jpg?fit=1024%2C768&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                </div>
            
                </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <p>MARQUETTE COUNTY &#8211; The Marquette County Sheriff’s Office was able to return a missing man to his family on Thursday.<br />
Police say the 82-year old man with Alzheimers had walked away from a residence on Saux Head Lake Road just before 2 p.m.<br />
Marquette County Search and Rescue located the man on a 2-rut-road about 2 and a half miles away.<br />
The man was in good condition and returned to his residence.<br />
Sheriff’s officials are reminding residents about its Life Tracker Program.<br />
The program uses telemetry-based tracking to locate people with special needs who are at risk of wandering.<br />
For more information call the Retired Senior Volunteer Program in Marquette at<br />
(906) 315-2858. Or email KDemarinis@mqtco.org or mharris@mqtco.org.<br />
<a href="https://www.co.marquette.mi.us/departments/aging_services/rsvp_(retired_senior_volunteer_program).php#:~:text=The%20Marquette%20County%20Retired%20%26%20Senior,in%20the%20non%2Dprofit%20community.">RSVP </a> of Marquette County. </p>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://abc10up.com/2022/07/14/cambensy-works-with-mcbroom-and-u-p-legislators-on-michigans-mining-future/" rel="prev"><span class="em-post-navigation">Previous</span> Cambensy works with McBroom and U.P. Legislators on Michigan&#8217;s mining future; full press release</a></div><div class="nav-next"><a href="https://abc10up.com/2022/07/15/marquette-downtown-development-authority-hires-new-executive-director/" rel="next"><span class="em-post-navigation">Next</span> Marquette Downtown Development Authority hires new Executive Director</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

            <div class="em-posts-promotions col col-ten">
            <div id="custom_html-4" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-fr+a-10-1k+6v"
     data-ad-client="ca-pub-2612422074010308"
     data-ad-slot="3398223764"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>        </div>
        <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i0.wp.com/abc10up.com/wp-content/uploads/2021/04/marquette-circuit-court.jpg?resize=400%2C300&#038;ssl=1">
                                        <a href="https://abc10up.com/2022/07/15/marquette-county-prepares-for-august-primary-election/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/community/" alt="View all posts in Community"> 
                                 Community
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/election/" alt="View all posts in Election"> 
                                 Election
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/election-results/" alt="View all posts in Election Results"> 
                                 Election Results
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/events/" alt="View all posts in Events"> 
                                 Events
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/marquette-county/" alt="View all posts in Marquette County"> 
                                 Marquette County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/upper-peninsula/" alt="View all posts in Upper Peninsula"> 
                                 Upper Peninsula
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://abc10up.com/2022/07/15/marquette-county-prepares-for-august-primary-election/">
                                        Marquette County prepares for August Primary Election.                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/joniabcq0up-com/">
                Joni Anderson            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i0.wp.com/abc10up.com/wp-content/uploads/2022/07/mdda.jpg?resize=720%2C380&#038;ssl=1">
                                        <a href="https://abc10up.com/2022/07/15/marquette-downtown-development-authority-hires-new-executive-director/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/construction-development/" alt="View all posts in Construction / Development"> 
                                 Construction / Development
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/economy-jobs/" alt="View all posts in Economy / Jobs"> 
                                 Economy / Jobs
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/marquette-county/" alt="View all posts in Marquette County"> 
                                 Marquette County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/upper-peninsula/" alt="View all posts in Upper Peninsula"> 
                                 Upper Peninsula
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://abc10up.com/2022/07/15/marquette-downtown-development-authority-hires-new-executive-director/">
                                        Marquette Downtown Development Authority hires new Executive Director                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/joniabcq0up-com/">
                Joni Anderson            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i0.wp.com/abc10up.com/wp-content/uploads/2019/01/Cambensy.jpg?resize=720%2C380&#038;ssl=1">
                                        <a href="https://abc10up.com/2022/07/14/cambensy-works-with-mcbroom-and-u-p-legislators-on-michigans-mining-future/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://abc10up.com/2022/07/14/cambensy-works-with-mcbroom-and-u-p-legislators-on-michigans-mining-future/">
                                        Cambensy works with McBroom and U.P. Legislators on Michigan&#8217;s mining future; full press release                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 day ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/joniabcq0up-com/">
                Joni Anderson            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i0.wp.com/abc10up.com/wp-content/uploads/2022/02/0ce686-todays-question-files-2013-06-isle-royale-wolves-33.jpg?resize=650%2C365&#038;ssl=1">
                                        <a href="https://abc10up.com/2022/07/14/michigan-dnr-seeks-feedback-on-updated-wolf-management-plan/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/outdoors-local-news/" alt="View all posts in Outdoors"> 
                                 Outdoors
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/state-of-michigan/" alt="View all posts in State of Michigan"> 
                                 State of Michigan
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/upper-peninsula/" alt="View all posts in Upper Peninsula"> 
                                 Upper Peninsula
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/wildlife-local-news/" alt="View all posts in Wildlife"> 
                                 Wildlife
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://abc10up.com/2022/07/14/michigan-dnr-seeks-feedback-on-updated-wolf-management-plan/">
                                        Michigan DNR seeks feedback on updated Wolf Management Plan                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 day ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/joniabcq0up-com/">
                Joni Anderson            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i0.wp.com/abc10up.com/wp-content/uploads/2022/01/InvestUP_logo.png?resize=240%2C171&#038;ssl=1">
                                        <a href="https://abc10up.com/2022/07/14/u-p-business-leaders-asked-to-take-survey/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/economy-jobs/" alt="View all posts in Economy / Jobs"> 
                                 Economy / Jobs
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/upper-peninsula/" alt="View all posts in Upper Peninsula"> 
                                 Upper Peninsula
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://abc10up.com/2022/07/14/u-p-business-leaders-asked-to-take-survey/">
                                        U.P. BUSINESS LEADERS ASKED TO TAKE SURVEY                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 day ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/lisa/">
                Lisa Bowers            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i0.wp.com/abc10up.com/wp-content/uploads/2022/07/olivia-jo-huffman.jpg?resize=540%2C380&#038;ssl=1">
                                        <a href="https://abc10up.com/2022/07/14/pickford-woman-faces-drug-charges/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/chippewa-county/" alt="View all posts in Chippewa County"> 
                                 Chippewa County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/crime-2/" alt="View all posts in Crime"> 
                                 Crime
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://abc10up.com/2022/07/14/pickford-woman-faces-drug-charges/">
                                        Pickford woman faces drug charges.                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 day ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/lisa/">
                Lisa Bowers            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>


                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="search-2" class="widget covernews-widget widget_search"><h2 class="widget-title widget-title-1"><span>Search</span></h2><form role="search" method="get" class="search-form" action="https://abc10up.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="custom_html-9" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></center></div></div><div id="custom_html-11" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.milibraryisnow.com/"><img src="https://i0.wp.com/abc10up.com/wp-content/uploads/2022/05/MiLibrary_2022_300x250.gif?w=640&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/abc10up.com/wp-content/uploads/2022/05/MiLibrary_2022_300x250.gif?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/abc10up.com/wp-content/uploads/2022/05/MiLibrary_2022_300x250.gif?w=640&#038;ssl=1" data-recalc-dims="1" /></noscript></a></center></div></div><div id="custom_html-7" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="23155-2"><script src="//ads.themoneytizer.com/s/gen.js?type=2"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=23155&formatId=2" ></script></div></center></div></div><div id="adrotate_widgets-23" class="widget covernews-widget adrotate_widgets"><div class="a-single a-99"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new right bar ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2612422074010308"
     data-ad-slot="3186111632"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside><!-- #secondary -->
            </div>


</div>


<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">

                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://i0.wp.com/abc10up.com/wp-content/uploads/2021/04/marquette-circuit-court.jpg?resize=400%2C300&#038;ssl=1">
                                <a href="https://abc10up.com/2022/07/15/marquette-county-prepares-for-august-primary-election/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/community/" alt="View all posts in Community"> 
                                 Community
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/election/" alt="View all posts in Election"> 
                                 Election
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/election-results/" alt="View all posts in Election Results"> 
                                 Election Results
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/events/" alt="View all posts in Events"> 
                                 Events
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/marquette-county/" alt="View all posts in Marquette County"> 
                                 Marquette County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/upper-peninsula/" alt="View all posts in Upper Peninsula"> 
                                 Upper Peninsula
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://abc10up.com/2022/07/15/marquette-county-prepares-for-august-primary-election/">
                                Marquette County prepares for August Primary Election.                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/joniabcq0up-com/">
                Joni Anderson            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://i0.wp.com/abc10up.com/wp-content/uploads/2022/07/mdda.jpg?resize=675%2C450&#038;ssl=1">
                                <a href="https://abc10up.com/2022/07/15/marquette-downtown-development-authority-hires-new-executive-director/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/construction-development/" alt="View all posts in Construction / Development"> 
                                 Construction / Development
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/economy-jobs/" alt="View all posts in Economy / Jobs"> 
                                 Economy / Jobs
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/marquette-county/" alt="View all posts in Marquette County"> 
                                 Marquette County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/upper-peninsula/" alt="View all posts in Upper Peninsula"> 
                                 Upper Peninsula
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://abc10up.com/2022/07/15/marquette-downtown-development-authority-hires-new-executive-director/">
                                Marquette Downtown Development Authority hires new Executive Director                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/joniabcq0up-com/">
                Joni Anderson            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://i0.wp.com/abc10up.com/wp-content/uploads/2021/08/m-Search-Rescue.jpg?resize=675%2C450&#038;ssl=1">
                                <a href="https://abc10up.com/2022/07/15/marquette-county-sheriff-locates-missing-man/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/news-by-county/marquette-county/" alt="View all posts in Marquette County"> 
                                 Marquette County
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/missing-person/" alt="View all posts in Missing Person"> 
                                 Missing Person
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://abc10up.com/2022/07/15/marquette-county-sheriff-locates-missing-man/">
                                Marquette County Sheriff locates missing man                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/lisa/">
                Lisa Bowers            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://i0.wp.com/abc10up.com/wp-content/uploads/2019/01/Cambensy.jpg?resize=675%2C450&#038;ssl=1">
                                <a href="https://abc10up.com/2022/07/14/cambensy-works-with-mcbroom-and-u-p-legislators-on-michigans-mining-future/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://abc10up.com/2022/07/14/cambensy-works-with-mcbroom-and-u-p-legislators-on-michigans-mining-future/">
                                Cambensy works with McBroom and U.P. Legislators on Michigan&#8217;s mining future; full press release                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 day ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/joniabcq0up-com/">
                Joni Anderson            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://i0.wp.com/abc10up.com/wp-content/uploads/2022/02/0ce686-todays-question-files-2013-06-isle-royale-wolves-33.jpg?resize=650%2C365&#038;ssl=1">
                                <a href="https://abc10up.com/2022/07/14/michigan-dnr-seeks-feedback-on-updated-wolf-management-plan/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/featured/" alt="View all posts in Featured"> 
                                 Featured
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/outdoors-local-news/" alt="View all posts in Outdoors"> 
                                 Outdoors
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/state-of-michigan/" alt="View all posts in State of Michigan"> 
                                 State of Michigan
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/topstory/" alt="View all posts in Top Story"> 
                                 Top Story
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/upper-peninsula/" alt="View all posts in Upper Peninsula"> 
                                 Upper Peninsula
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://abc10up.com/category/wildlife-local-news/" alt="View all posts in Wildlife"> 
                                 Wildlife
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://abc10up.com/2022/07/14/michigan-dnr-seeks-feedback-on-updated-wolf-management-plan/">
                                Michigan DNR seeks feedback on updated Wolf Management Plan                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 day ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://abc10up.com/author/joniabcq0up-com/">
                Joni Anderson            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                                                    </section>
                            </div>
                        
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-8370014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8370014"><a href="https://abc10up.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-8370015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8370015"><a href="https://abc10up.com/about/public-files/">Public Files</a></li>
<li id="menu-item-8370016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8370016"><a href="https://abc10up.com/about/eeo/">EEO</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright ©2021 Lake Superior Community Broadcasting Corporation. All rights reserved.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
    <script type="text/javascript">
        function blockspareBlocksShare(url, title, w, h) {
            var left = (window.innerWidth / 2) - (w / 2);
            var top = (window.innerHeight / 2) - (h / 2);
            return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top=' + top + ', left=' + left);
        }
    </script>
    <script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/abc10up.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/abc10up.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/blockspare/src/assets/slick/js/slick.js?ver=6.0.1' id='slick-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/blockspare/src/assets/js/frontend.js?ver=6.0.1' id='blockspare-script-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/blockspare/src/assets/js/tabs.js?ver=6.0.1' id='blockspare-tabs-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/abc10up.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/js/navigation.js?ver=20151215' id='covernews-navigation-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/js/skip-link-focus-fix.js?ver=20151215' id='covernews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/slick/js/slick.min.js?ver=6.0.1' id='slick-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/bootstrap/js/bootstrap.min.js?ver=6.0.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/sidr/js/jquery.sidr.min.js?ver=6.0.1' id='sidr-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=6.0.1' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/slider-pro/js/jquery.sliderPro.min.js?ver=6.0.1' id='sliderpro-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=6.0.1' id='matchheight-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/marquee/jquery.marquee.js?ver=6.0.1' id='marquee-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=6.0.1' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/script.js?ver=6.0.1' id='covernews-script-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/covernews-pro/assets/fixed-header-script.js?ver=6.0.1' id='covernews-fixed-header-script-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.2' id='__ytprefsfitvids__-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.1',blog:'194594537',post:'8426742',tz:'-4',srv:'abc10up.com'} ]);
	_stq.push([ 'clickTrackerInit', '194594537', '8426742' ]);
</script>

</body>
</html>

<!-- Dynamic page generated in 0.430 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-07-15 17:21:21 -->

<!-- Compression = gzip -->