<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>UPDATE: Armed &amp; Dangerous suspects captured - ABC 10/CW 5</title>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://abc10up.com/2017/04/09/police-looking-armed-dangerous-suspects/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UPDATE: Armed &amp; Dangerous suspects captured - ABC 10/CW 5" />
<meta property="og:description" content="UPDATE &#8212; Sunday, April 9th, 2017 6:25 p.m. EST The Marinette County Sheriff&#8217;s Department is reporting the two suspects accused of robbing a convenience store,..." />
<meta property="og:url" content="https://abc10up.com/2017/04/09/police-looking-armed-dangerous-suspects/" />
<meta property="og:site_name" content="ABC 10/CW 5" />
<meta property="article:tag" content="Local News" />
<meta property="article:tag" content="robbery" />
<meta property="article:tag" content="shooting" />
<meta property="article:tag" content="suspects" />
<meta property="article:tag" content="Wisconsin news" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2017-04-09T18:25:07-04:00" />
<meta property="article:modified_time" content="2017-04-09T18:26:47-04:00" />
<meta property="og:updated_time" content="2017-04-09T18:26:47-04:00" />
<meta property="og:image" content="https://abc10up.com/wp-content/uploads/2017/03/POLICE-CHASE.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="405" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="UPDATE &#8212; Sunday, April 9th, 2017 6:25 p.m. EST The Marinette County Sheriff&#8217;s Department is reporting the two suspects accused of robbing a convenience store,..." />
<meta name="twitter:title" content="UPDATE: Armed &amp; Dangerous suspects captured - ABC 10/CW 5" />
<meta name="twitter:image" content="https://abc10up.com/wp-content/uploads/2017/03/POLICE-CHASE.jpg" />
<meta name="twitter:creator" content="@jtabc10sports" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ABC 10/CW 5 &raquo; Feed" href="https://abc10up.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABC 10/CW 5 &raquo; Comments Feed" href="https://abc10up.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/abc10up.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//abc10up.com/wp-content/plugins/all-in-one-event-calendar/cache/909f449a_ai1ec_parsed_css.css?ver=2.5.18' type='text/css' media='all' />
<link rel='stylesheet' id='srzmpcss-css'  href='https://abc10up.com/wp-content/plugins/srizon-responsive-youtube-album/css/mag-popup.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='srzytstyles-css'  href='https://abc10up.com/wp-content/plugins/srizon-responsive-youtube-album/css/srzytstyles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='https://abc10up.com/wp-content/plugins/srizon-responsive-youtube-album/css/srizon.custom.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://abc10up.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://abc10up.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-style-css'  href='https://abc10up.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://abc10up.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://abc10up.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='https://abc10up.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://abc10up.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/srizon-responsive-youtube-album/js/mag-popup.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/srizon-responsive-youtube-album/js/srizon.custom.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/abc10up.com\/wp-admin\/admin-ajax.php","security":"9c9b38fc62","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/abc10up.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://abc10up.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abc10up.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://abc10up.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://abc10up.com/?p=8330793' />
<link rel="alternate" type="application/json+oembed" href="https://abc10up.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabc10up.com%2F2017%2F04%2F09%2Fpolice-looking-armed-dangerous-suspects%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://abc10up.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabc10up.com%2F2017%2F04%2F09%2Fpolice-looking-armed-dangerous-suspects%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:720px; }
	.b-1 { margin:0px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-6 { width:auto; }
	.b-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #040033; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #040033; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #040033; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #dddddd; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #dddddd; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="https://abc10up.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.header-nav, .header-sub, h1, h2, h3, h4, h5, h6, .breadcrumb, .footer-bottom, .widget-list li, .cat-item, .page_item, .menu-item, .button, .commentlist .vcard, .pagination, .mh-share-buttons { font-family: "PT Sans", sans-serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c4c4c4; }
</style>
<link rel="icon" href="https://abc10up.com/wp-content/uploads/2016/11/cropped-Site-Identity-2017-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://abc10up.com/wp-content/uploads/2016/11/cropped-Site-Identity-2017-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://abc10up.com/wp-content/uploads/2016/11/cropped-Site-Identity-2017-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://abc10up.com/wp-content/uploads/2016/11/cropped-Site-Identity-2017-1-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-8330793 single-format-standard custom-background mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1019437491437118";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-8314152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8314152"><a href="https://abc10up.com/">HOME</a></li>
<li id="menu-item-8314153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314153"><a href="https://abc10up.com/about/">ABOUT</a></li>
<li id="menu-item-8314154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314154"><a href="https://abc10up.com/contact-us/">CONTACT</a></li>
<li id="menu-item-8314155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314155"><a href="https://abc10up.com/sales/">SALES</a></li>
</ul></div>				</nav>
								</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="https://abc10up.com/" title="ABC 10/CW 5" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://abc10up.com/wp-content/uploads/2016/11/cropped-320Logo-1-1.png" height="153" width="459" alt="ABC 10/CW 5" />
</div>
</a>
		</div>
		<aside id="adrotate_widgets-5" class="mh-col mh-2-3 adrotate_widgets"><div class="header-ad"><div class="g g-9"><div class="g-single a-100"><a class="gofollow" data-track="MTAwLDksMSw2MA==" href="https://www.facebook.com/SpecialtyBasementSystems/"><img src="https://abc10up.com/wp-content/uploads/2017/03/Specialty-Basement-Banner-720-90.png" alt="" width="100%" height="" class="aligncenter size-full wp-image-8328486" /></a></div></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-8314132" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8314132"><a href="https://abc10up.com/category/local-news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-8314129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8314129"><a href="https://abc10up.com/category/topstory/">Top Story</a></li>
	<li id="menu-item-8314127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314127"><a href="https://abc10up.com/category/featured/">Featured</a></li>
	<li id="menu-item-8314125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314125"><a href="https://abc10up.com/category/community/">Community</a></li>
	<li id="menu-item-8314126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314126"><a href="https://abc10up.com/category/crime-2/">Crime</a></li>
	<li id="menu-item-8314124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314124"><a href="https://abc10up.com/category/accident-injury/">Accident / Injury</a></li>
</ul>
</li>
<li id="menu-item-8314128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314128"><a href="https://abc10up.com/category/local-sports/">SPORTS</a></li>
<li id="menu-item-8314130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8314130"><a href="https://abc10up.com/category/weather-2/">WEATHER</a></li>
<li id="menu-item-8314139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314139"><a href="https://abc10up.com/calendar/">EVENTS</a></li>
<li id="menu-item-8314135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8314135"><a href="https://abc10up.com/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-8314133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314133"><a href="https://abc10up.com/about/mission/">Mission</a></li>
	<li id="menu-item-8314134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314134"><a href="https://abc10up.com/about/staff/">ABC 10 Staff</a></li>
	<li id="menu-item-8314136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314136"><a href="https://abc10up.com/about/eeo/">EEO</a></li>
	<li id="menu-item-8314137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314137"><a href="https://abc10up.com/about/job-openings/">Job Openings</a></li>
	<li id="menu-item-8314138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314138"><a href="https://abc10up.com/about/public-files/">Public Files</a></li>
</ul>
</li>
<li id="menu-item-8314140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314140"><a href="https://abc10up.com/contact-us/">CONTACT</a></li>
<li id="menu-item-8314141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8314141"><a href="https://abc10up.com/programming/">SCHEDULE</a>
<ul class="sub-menu">
	<li id="menu-item-8314144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314144"><a href="https://abc10up.com/programming/">ABC 10 WBUP</a></li>
	<li id="menu-item-8314143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314143"><a href="https://abc10up.com/cw/">CW 5 WBKP</a></li>
	<li id="menu-item-8314142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314142"><a href="https://abc10up.com/tv/">SCHEDULE</a></li>
</ul>
</li>
<li id="menu-item-8314151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314151"><a href="https://abc10up.com/video-roll/">VIDEO</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="https://abc10up.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://abc10up.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://abc10up.com/category/local-news/" itemprop="url"><span itemprop="title">Local News</span></a></span></nav>
<article id="post-8330793" class="post-8330793 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-topstory category-wisconsin tag-local-news tag-robbery tag-shooting tag-suspects tag-wisconsin-news">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			UPDATE: Armed &#038; Dangerous suspects captured		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://abc10up.com/tag/local-news/" rel="tag">Local News</a><a href="https://abc10up.com/tag/robbery/" rel="tag">robbery</a><a href="https://abc10up.com/tag/shooting/" rel="tag">shooting</a><a href="https://abc10up.com/tag/suspects/" rel="tag">suspects</a><a href="https://abc10up.com/tag/wisconsin-news/" rel="tag">Wisconsin news</a></div>	</header>
<div class="entry-thumbnail">
<img width="720" height="405" src="https://abc10up.com/wp-content/uploads/2017/03/POLICE-CHASE.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://abc10up.com/wp-content/uploads/2017/03/POLICE-CHASE.jpg 720w, https://abc10up.com/wp-content/uploads/2017/03/POLICE-CHASE-300x169.jpg 300w, https://abc10up.com/wp-content/uploads/2017/03/POLICE-CHASE-180x101.jpg 180w, https://abc10up.com/wp-content/uploads/2017/03/POLICE-CHASE-260x146.jpg 260w, https://abc10up.com/wp-content/uploads/2017/03/POLICE-CHASE-373x210.jpg 373w, https://abc10up.com/wp-content/uploads/2017/03/POLICE-CHASE-120x67.jpg 120w" sizes="(max-width: 720px) 100vw, 720px" /></div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://abc10up.com/author/jerry-taylor/">JT</a></span>
<span class="entry-meta-date updated">April 9, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p>UPDATE &#8212; Sunday, April 9th, 2017 6:25 p.m. EST</p>
<p>The Marinette County Sheriff&#8217;s Department is reporting the two suspects accused of robbing a convenience store, shooting at police and running from them in a high-speed chase have been captured.</p>
<p>Chad Setunsky, 27 and Ashley Niewierowski, 27, were captured by the sheriff&#8217;s office Sunday. We will pass along more information as it becomes available.</p>
<hr />
<p>STEPHENSON, WISC. &#8212; The Marinette County Sheriff&#8217;s Office is looking for two suspects involved in a robbery and police chase Saturday in the town of Stephenson, Wisc. </p>
<p>Just after 3:40 a.m. Saturday, a deputy discovered a burglary at the Corner Convenience Store on County Highway &#8216;W&#8217; at Parkway Road. Two sheriff&#8217;s patrol cars engaged in a pursuit with the suspects. </p>
<p>The driver of the getaway vehicle fired shots at one of the responding officer&#8217;s vehicle. The chase ended when the suspect&#8217;s vehicle crashed near Twin Bridge Park. That&#8217;s when the two fled on foot. </p>
<p>Despite searching all day Saturday, the suspect&#8217;s were not located. Police are looking for two people of interest:</p>
<p>1. Chad Setunsky, 27, white male<br />
2. Ashley Niewierowski, 27, white female </p>
<p>Both Setunsky and Niewierowski are considered to be armed and dangerous. If you see them or know of their location, call 911. </p>
<p>To see pictures of the suspects, click <a href="http://www.wbay.com/content/news/Manhunt-underway-in-Town-of-Stephenson-418720413.html">HERE</a>.</p>
	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://abc10up.com/2017/04/09/police-looking-armed-dangerous-suspects/&t=UPDATE: Armed &#038; Dangerous suspects captured', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=UPDATE: Armed &#038; Dangerous suspects captured -&url=https://abc10up.com/2017/04/09/police-looking-armed-dangerous-suspects/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://abc10up.com/2017/04/09/police-looking-armed-dangerous-suspects/&media=https://abc10up.com/wp-content/uploads/2017/03/POLICE-CHASE.jpg&description=UPDATE: Armed &#038; Dangerous suspects captured', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://abc10up.com/2017/04/09/police-looking-armed-dangerous-suspects/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://abc10up.com/2017/04/09/body-missing-man-located/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
<div class="mh-author-box">
	<h4 class="widget-title mh-author-box-title">
		<span>About the Author</span>
	</h4>
	<div class="author-box clearfix">
		<div class="author-box-avatar">
			<a href="https://abc10up.com/author/jerry-taylor/">
				<img alt='' src='https://secure.gravatar.com/avatar/b9090ead2ff854d7bcea0aeba46cf75e?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b9090ead2ff854d7bcea0aeba46cf75e?s=200&amp;d=blank&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			</a>
		</div>
		<h5 class="author-box-name">
			<a href="https://abc10up.com/author/jerry-taylor/">
				JT			</a>
		</h5>
		<div class="author-box-desc">
			<a title="About JT" href="http://abc10up.com/staff/Jerry-JT-Taylor/">About JT</a> 

<a href="mailto:sports@abc10up.com">Jerry@ABC10UP.com</a>		</div>
	</div>
</div>		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-20377 post type-post status-publish format-standard hentry category-local-news category-uncategorized tag-local-news">
	<div class="content-thumb content-grid-thumb">
		<a href="https://abc10up.com/2012/12/11/fundraiser-for-4-year-old-with-rare-brain-tumor/" title="Fundraiser for 4 year-old with rare brain tumor"><img class="mh-image-placeholder" src="https://abc10up.com/wp-content/themes/mh_newsdesk/images/placeholder-content-grid.jpg" alt="No Picture" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://abc10up.com/category/local-news/" rel="category tag">Local News</a>, <a href="https://abc10up.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://abc10up.com/2012/12/11/fundraiser-for-4-year-old-with-rare-brain-tumor/" title="Fundraiser for 4 year-old with rare brain tumor" rel="bookmark">
			Fundraiser for 4 year-old with rare brain tumor		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-8111 post type-post status-publish format-standard hentry category-local-news category-uncategorized tag-local-news">
	<div class="content-thumb content-grid-thumb">
		<a href="https://abc10up.com/2010/11/03/near-total-sweep-for-gop/" title="Near-Total Sweep for GOP"><img class="mh-image-placeholder" src="https://abc10up.com/wp-content/themes/mh_newsdesk/images/placeholder-content-grid.jpg" alt="No Picture" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://abc10up.com/category/local-news/" rel="category tag">Local News</a>, <a href="https://abc10up.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://abc10up.com/2010/11/03/near-total-sweep-for-gop/" title="Near-Total Sweep for GOP" rel="bookmark">
			Near-Total Sweep for GOP		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-6984 post type-post status-publish format-standard hentry category-local-news category-uncategorized tag-local-news">
	<div class="content-thumb content-grid-thumb">
		<a href="https://abc10up.com/2009/07/08/july-4th-weekend-traffic-deaths-drop/" title="July 4th Weekend Traffic Deaths Drop"><img class="mh-image-placeholder" src="https://abc10up.com/wp-content/themes/mh_newsdesk/images/placeholder-content-grid.jpg" alt="No Picture" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://abc10up.com/category/local-news/" rel="category tag">Local News</a>, <a href="https://abc10up.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://abc10up.com/2009/07/08/july-4th-weekend-traffic-deaths-drop/" title="July 4th Weekend Traffic Deaths Drop" rel="bookmark">
			July 4th Weekend Traffic Deaths Drop		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-31007 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-uncategorized tag-local-news">
	<div class="content-thumb content-grid-thumb">
		<a href="https://abc10up.com/2013/05/11/munising-m-28-bridge-work-starts-monday/" title="Munising M-28 bridge work starts Monday">		</a>
	</div>
			<p class="entry-meta">
			<span><a href="https://abc10up.com/category/local-news/" rel="category tag">Local News</a>, <a href="https://abc10up.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="https://abc10up.com/2013/05/11/munising-m-28-bridge-work-starts-monday/" title="Munising M-28 bridge work starts Monday" rel="bookmark">
			Munising M-28 bridge work starts Monday		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="mh_newsdesk_custom_posts-8" class="sb-widget clearfix mh_newsdesk_custom_posts">			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="https://abc10up.com/2017/04/07/upper-peninsula-weekend-weather-forecast-47-10/" title="Upper Peninsula Weekend Weather Forecast 4/7-10"><img width="120" height="67" src="https://abc10up.com/wp-content/uploads/2016/12/WEATHER-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://abc10up.com/wp-content/uploads/2016/12/WEATHER-120x67.jpg 120w, https://abc10up.com/wp-content/uploads/2016/12/WEATHER-180x101.jpg 180w, https://abc10up.com/wp-content/uploads/2016/12/WEATHER-260x146.jpg 260w, https://abc10up.com/wp-content/uploads/2016/12/WEATHER-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">April 7, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="https://abc10up.com/2017/04/07/upper-peninsula-weekend-weather-forecast-47-10/" title="Upper Peninsula Weekend Weather Forecast 4/7-10" rel="bookmark">
									Upper Peninsula Weekend Weather Forecast 4/7-10								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div><div id="adrotate_widgets-3" class="sb-widget clearfix adrotate_widgets"><div class="a-single a-99"><div><script type="text/javascript"><!--
google_ad_client = "ca-pub-2612422074010308";
/* news page ads */
google_ad_slot = "2527159270";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></div><div id="mh_newsdesk_recent_posts-2" class="sb-widget clearfix mh_newsdesk_recent_posts"><h4 class="widget-title"><span>RECENT POSTS</span></h4>			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="https://abc10up.com/2017/04/09/police-looking-armed-dangerous-suspects/" title="UPDATE: Armed &#038; Dangerous suspects captured" rel="bookmark">
							UPDATE: Armed &#038; Dangerous suspects captured						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://abc10up.com/2017/04/09/body-missing-man-located/" title="Body of missing man located" rel="bookmark">
							Body of missing man located						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://abc10up.com/2017/04/07/police-issue-psa-after-child-was-offered-candy-by-a-stranger/" title="Police issue PSA after child was offered candy by a stranger" rel="bookmark">
							Police issue PSA after child was offered candy by a stranger						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://abc10up.com/2017/04/07/charity-basketball-game-raises-1200-for-local-high-school/" title="Charity basketball game raises $1,200 for local high school" rel="bookmark">
							Charity basketball game raises $1,200 for local high school						</a>
					</li>					<li class="rp-widget-item">
						<a href="https://abc10up.com/2017/04/07/braves-beginning-new-era-of-softball/" title="Braves beginning new era of softball" rel="bookmark">
							Braves beginning new era of softball						</a>
					</li>			</ul></div><div id="mh_newsdesk_facebook_page-3" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>FACEBOOK</span></h4><div class="fb-page" data-href="https://www.facebook.com/upabc10" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div id="text-3" class="sb-widget clearfix widget_text">			<div class="textwidget"><a href="https://www.accuweather.com/en/us/marquette-mi/49855/weather-forecast/333678" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awtd1491425622952" class="aw-widget-36hour"  data-locationkey="" data-unit="f" data-language="en-us" data-useip="true" data-uid="awtd1491425622952" data-editlocation="true"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div>
		</div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="adrotate_widgets-6" class="footer-ad-wrap adrotate_widgets"><div class="g g-9"><div class="g-single a-98"><a class="gofollow" data-track="OTgsOSwxLDYw" href="http://www.upcap.org" target="_blank"><img src="http://www.abc10up.com/wp-content/uploads/2017/02/UP211Banner.png" alt="" width="728" height="90" class="aligncenter size-full wp-image-8326934" /></a></div></div></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="rss-2" class="footer-widget widget_rss"><h5 class="widget-title"><a class="rsswidget" href="http://feeds.abcnews.com/abcnews/topstories"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://abc10up.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnews.go.com/">ABC NEWS TOP STORIES</a></h5><ul><li><a class='rsswidget' href='http://abcnews.go.com/International/wireStory/egypt-state-media-bombing-church-nile-delta-46684573'>At least 25 dead in Egyptian church bombing</a></li><li><a class='rsswidget' href='http://abcnews.go.com/Politics/trump-defends-decision-hit-runway-syrian-airbase/story?id=46677805'>Trump defends decision not to hit runway on Syrian airbase</a></li><li><a class='rsswidget' href='http://abcnews.go.com/International/father-month-twins-killed-syrian-chemical-attack-us/story?id=46677671'>Father of 9-month-old twins killed in Syrian chemical attack wants more US airstrikes</a></li></ul></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="rss-3" class="footer-widget widget_rss"><h5 class="widget-title"><a class="rsswidget" href="http://feeds.abcnews.com/abcnews/mostreadstories"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://abc10up.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnews.go.com/">TRENDING</a></h5><ul><li><a class='rsswidget' href='http://abcnews.go.com/Politics/trump-defends-decision-hit-runway-syrian-airbase/story?id=46677805'>Trump defends decision not to hit runway on Syrian airbase</a></li><li><a class='rsswidget' href='http://abcnews.go.com/International/father-month-twins-killed-syrian-chemical-attack-us/story?id=46677671'>Father of 9-month-old twins killed in Syrian chemical attack wants more US airstrikes</a></li><li><a class='rsswidget' href='http://abcnews.go.com/US/cops-wisconsin-manhunt-plan-close-eye-churches-places/story?id=46681661'>Cops in Wisconsin manhunt plan to keep close eye on churches</a></li></ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="rss-4" class="footer-widget widget_rss"><h5 class="widget-title"><a class="rsswidget" href="http://feeds.abcnews.com/abcnews/mostviewedvideos"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://abc10up.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnews.go.com/">VIDEOS</a></h5><ul><li><a class='rsswidget' href='http://abcnews.go.com/ThisWeek/video/secretary-state-rex-tillerson-change-us-military-position-46677765'>WATCH:  Secretary of State Rex Tillerson: &#039;No change&#039; to US military position on Syria after strike</a></li><li><a class='rsswidget' href='http://abcnews.go.com/WNT/video/syrian-airfield-hit-us-missiles-running-46679474'>WATCH:  Syrian airfield hit by US missiles up and running again</a></li><li><a class='rsswidget' href='http://abcnews.go.com/WNT/video/armed-dangerous-man-suspected-plotting-mass-attack-46679189'>WATCH:  &#039;Armed and dangerous&#039; man suspected of plotting mass attack</a></li></ul></div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2016 Lake Superior Community Broadcasting Corporation				</p>
			</div>
		</div>
	</div>
</footer>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/abc10up.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/abc10up.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='https://abc10up.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://abc10up.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>
<!-- Dynamic page generated in 0.623 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-09 18:34:11 -->

<!-- Compression = gzip -->